Windows 7 or higher (WinXP works, but unsupported). This is a stub installer, and will pick the correct 32-bit or 64-bit installer to use
Windows 7 or higher
Windows 7 or higher (WinXP works, but unsupported)
macOS 10.7.3 or higher
Requires GTK and java-headless
Requires GTK and java-headless. Archive format can not register itself with the OS. Installer (above) is recommended.
Android phones, tablets, Chromebooks, and Android TVs.